Allgemein

Programmbeschreibung

Dieses Programm dient dazu, die installierten Schriften auf diesem Computer zusammenzutragen und für jede Schriftart eine Schriftprobe zu generieren. Sie können die Schriften in eine Datei schreiben zwecks Überarbeitung mit einem anderen Programm, als auch diese Datei wieder laden. Außerdem bietet es die Möglichkeit an, die Schriftgröße und die zu druckenden Zeichen einzustellen.


Datei Öffnen

Mit dem Befehl 'Datei -> Öffnen' kann eine früher erstellte Schriftenliste geladen werden. Sie muß im RTF-Format vorliegen und unterliegt keiner weiteren Beschränkung.


Darei speichern

Datei Speichern

Mit dem Befehl 'Datei -> Speichern' können die angezeigten Informationen als RTF-Datei abgelegt werden. Diese kann mit jeder Textverarbeitung, die RTF-Dateien lesen kann, aufgerufen und weiterverarbeitet werden.


Option

Der Option Menübefehl

Der Menübefehl 'Option' dient dazu, die Schriftgröße und die Zeichen einzustellen, die im unteren Fenster dargestellt sind.


Schriftgröße

In diesem Feld können Sie die Schriftgröße eintragen, mit der der Beispieltext angezeigt bzw. gedruckt werden soll. Sinnvolle Werte liegen zwischen 6 und 24. Bei größeren Zahlen sollte man die Anzahl der Zeichen im Beispieltext reduzieren.


Textfeld

In diesem Feld können Sie diejenigen Zeichen eintragen, die Sie für eine sinnvolle Auswahl erachten. Die Anzahl der Zeichen sollte in Abhängigkeit der Schriftgröße gewählt werden. Bei einer Schriftgöße von 18 können 27 Zeichen eingetragen werden, ohne daß diese auf der nächsten Zeile umgebrochen werden. Dies hängt natürlich von den Zeichensätzen und den Seitenrändern ab.


Lizenzvereinbarung

Lizenzbestimmung

WICHTIG - GENAU LESEN

Diese Lizenzbestimmungen und Haftungsbeschränkungen stellen eine juristische Vereinbarung ("Lizenzvereinbarung") zwischen Ihnen ("Anwender", als Person oder Gesellschaft) und Michael Lootz ("Hersteller") dar, betreffend dem Produkt Schriftensammlung ("Software").

Die Website, auf die sich diese Lizenzvereinbarung bezieht ist http://people.freenet.de/mlootz/

DURCH DIE INSTALLATION, DAS KOPIEREN ODER ANDERWEITIGE VERWENDUNG DER SOFTWARE AKZEPTIEREN SIE DIESE VEREINBARUNG UND ALLE BEDINGUNGEN DIESER LIZENZBESTIMMUNGEN.

Wenn Sie die Bedingungen dieser Lizenzvereinbarung akzeptieren, gewährt Ihnen Michel Lootz das Recht, die Software gemäß der untenstehenden Bedingungen zu verwenden.

Wenn Sie diese Bedingungen nicht akzeptieren, müssen Sie umgehend alle Kopien dieser Software von Ihrem Computer löschen.

Diese Lizenzvereinbarung gilt nur für das Produkt "Schriftensammlung" und für kein anderes Produkt, auch falls es ein ähnliches Programm mit einen ähnlichen Namen hat.

Der Hersteller behält sich vor, dieselbe Software an andere Personen oder Gesellschaften zu anderen Bedingungen zu lizensieren als in dieser Lizenzvereinbarung festgehalten.

Im Rahmen dieser Lizenzvereinbarung darf die Software ausschließlich von Privatpersonen für Zwecke verwendet werden, die nicht dem Erzielen von Einnahmen dienen. Weiterhin darf die Software von anerkannten gemeinnützigen Organisationen verwendet werden, die nicht zum Großteil über jegliche Art von Abgaben finanziert werden, die eine Regierung von ihrem Volk erhebt.

Für Schriftensammlung wird keinerlei technische oder andere Unterstützung geleistet.

Zur Nutzung von Schriftensammlung gemäß dieser Lizenzvereinbarung ist keinerlei Zahlung notwendig.

Die Software wird "as is" zur Verfügung gestellt. In keinem Fall ist Michael Lootz verantwortlich für eine daraus folgende, unabsichtliche oder indirekte Schädigung jedweder Art, die aus der "Zur Verfügung Stellung", Verwendung oder Leistung dieser Software entsteht, soweit das Gesetz diesen Haftungsausschluss zulässt. Obwohl die Software mit großer Sorgfalt entwickelt wurde, ist es nicht möglich, die Fehlerfreiheit der Software zu garantieren. Die Software ist nicht für Einsatzbereiche entworfen und gedacht, die Verletzungen, Tod oder jeglichen anderen ernsthaften Schaden oder Verlust zur Folge haben können.

Sie dürfen nicht versuchen, die Software im Ganzen oder auszugsweise zu dekompilieren, modifizieren, übersetzen oder disassemblieren. Sie dürfen die Software nicht unter einem Debugger oder ähnlichen Werkzeugen laufen lassen, die Ihnen das Untersuchen der Funktionsweise der Software erlauben.

Der Hersteller behält sich das Recht vor, Ihre Lizenz ohne Vorwarnung zu widerrufen, falls Sie eine oder mehrere Bedingungen dieser Lizenzvereinbarung missachten. Sie dürfen Kopien dieser Software an Dritte genau dann weitergeben, wenn Sie dazu eine 1:1-Kopie der unveränderten Originaldatei erstellen, wie sie aus dem öffentlichen Bereich der Web-Site herunter geladen werden kann. Öffentliche Bereich sind alle Dateien, die von jedermann über einen beliebigen Internetzugang ohne Verwendung eines Kennwortes oder einer anderen Identifikation zugegriffen werden können. Sie dürfen für die Software selbst oder das Kopieren keinerlei Gebühren verlangen. Sie dürfen jedoch eine angemessene Gebühr für Material- und/oder Kommunikationskosten verlangen.

Sie dürfen die Software nicht als Teil einer Softwaresammlung weitergeben, es sei denn, diese Sammlung ist eine Sammlung von Software, die kostenlos nutzbar ist.